
Tutorial 

Modeling an Apple  

In this tutorial, you create an apple. You will add Taper and Displace modifiers to reshape a sphere 
to look like an apple, then use additional tools to improve its shape and add a stem.  

 
Skill Level: Beginner  

Time to complete: 25 minutes  

Features Covered in This Tutorial  

l Taper modifier  

l Creating sub-object selection sets  

l Using soft selections to blend changes to a mesh  

l Using a Displacement modifier to shape your mesh  

l Using a Bend modifier to shape a stem  

Tutorial Files  

All the necessary files for this tutorial can be found on the Tutorial Files CD in the 
\tutorials\intro_to_modeling directory. Before starting the tutorials, copy the \tutorials folder to your 
local\3dsmax7installation.  

In This Tutorial  

Creating the Basic Apple Shape 

Improving the Shape of the Apple 

Completing the Apple 

Adding a Stem to the Apple 

Comments 
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Tutorial 

Creating the Basic Apple Shape  

First you will create the basic apple shape from a sphere and modifiers.  

Create the apple: 

1. Choose File > Open and open the file tut_apple_start.max from the 
\tutorials\intro_to_modeling folder. Highlight the file and click Open.  

There is no geometry in this file; however, it does contain a material you will need.  

2. On the Create panel, under Standard Primitives > Object Type, click Sphere.  

The button turns yellow, indicated the Sphere command is ready for you to make a sphere.  

3. In the Top viewport, drag to create a sphere that has a Radius of 10.  

4. In the Name and Color rollout, name the sphere apple.  

5.  Click Zoom Extents All to zoom all the viewports.  

Change the rendering background color: 

You'll be able to see the apple better if you render it against a white background.  

1. From the Main menu, choose Rendering > Environment to display the Environment and Effects 
dialog.  

2. In the Common Parameters rollout > Background group, click the black Color box to display the 
Color Selector dialog. Set Value to 255 and click Close to accept the value and close the dialog.  

3. Close the Environment and Effects dialog.  

Apply an apple material: 

1. Press M on the keyboard to open the Material Editor.  

2. From the Material Editor, drag the material shiny apple to the apple sphere in any viewport.  

3. Close the Material Editor.  

4.  Right-click in the Perspective viewport to activate it. On the Render toolbar, click Quick 
Render. Or press F9 on the keyboard to render the viewport without clicking a button.  

 

Rendered apple against White background 

Page 1 of 2Creating the Basic Apple Shape

17-Nov-10mk:@MSITStore:D:\3dsmax7\Help\3dsmax_t.chm::/tut_creating_the_basic_apple_sh...



Taper the apple: 

Selecting what you want to work on is the first step in modeling. Until you make a selection, all 
modifier choices are unavailable. In this case, the apple should be selected; when selected, its 
wireframe mesh is displayed in white.  

Modifiers can be selected from the Modifier List on the Modify Panel, or from the Modifiers Menu. 
Here you'll use the menu option at the top of the interface.  

1. On the 3ds max menu bar, on the Modifiers menu, choose Parametric Deformers > Taper to 
apply this modifier to the sphere of the apple.  

2. In the Parameters rollout > Taper group, adjust the Amount parameter and watch the effect in 
the viewports. You only need a small amount of taper. Adjust the parameter to about 0.85.  

3. On the Parameters rollout > Taper Axis group, set Primary to Z and Effect to XY.  

 

Next  

Improving the Shape of the Apple 

Comments 
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Tutorial 

Improving the Shape of the Apple  

The Taper modifier produced a rough reshaping of the apple’s original sphere. To achieve more 
realism, you will collapse the sphere into an editable mesh and use Soft Selection to adjust the 
transition between selected and unselected areas.  

Shape the lower half of the apple: 

What you see in the viewports is a tapered wireframe of the whole apple. For more detailed 
modeling, you need to select only part of the apple, such as the lower half. By collapsing the sphere 
to an editable mesh, you can make a soft sub-object selection.  

1. With the apple selected, go to the Modify panel > modifier stack display (below the Modifier 
List), right-click the object name, and then choose Collapse All. Click Yes in the Warning dialog.  

Tip: If you are unsure about collapsing the stack, click Hold/Yes instead. You can revert the 
scene to the current state by selecting Edit > Fetch from the menu bar.  

The tapered sphere becomes an editable mesh.  

Tip: You can also convert a selected object to an editable mesh in the active viewport by right-
clicking the object and in the quad menu > Transform quadrant > Convert To > Convert To 
Editable Mesh.  

2. In the stack display, click the plus sign (+) next to Editable Mesh to expand its sub-object 
levels.  

 

3. Choose Vertex from the level list.  

In the viewports, the vertices appear, highlighted in blue.  

4. Activate the Left viewport.  

5.  Click Zoom Extents All in the viewport navigation controls.  

The apple is enlarged in three viewports.  

6. In the Front or Left viewport, drag from outside the sphere to make a dotted box around the 
bottom two or three rows of vertices of the apple. As you release to complete the box, the 
selection is made, and the vertices turn red.  

This technique is called region-select. It’s the most common method for making sub-object 
selections.  

 

Name the sub-object selection: 

With hundreds of vertices or faces, sub-object selections are often hard to recreate exactly. So it’s a 
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good idea to give these selections a name you can recognize later. Any selection (object or sub-
object) can be named and retrieved in 3ds max. As your modeling skills develop, you’ll begin to 
recognize the advantages of named selection sets.  

l On the Selection Sets toolbar, toward the right side of the interface, you’ll find a blank list. This is 
where you name the current selection. In this case, type in bottom of apple and press ENTER.  

This selection name is stored with the file.  

You might have many named selections on a single object, but you will only see bottom of apple 
in the list when you return to the Vertex level of the editable mesh. At this level, you could make 
multiple selections and give them each a different name. You could then experiment with which 
selection works best for the modeling effect you want.  

Use Soft Selection to blend changes to your mesh: 

The Soft Selection setting helps the selected region blend with the rest of the object.  

1. In the Modify panel, scroll to and open the Soft Selection rollout.  

You can scroll any command panel by dragging the hand cursor that appears in blank areas of 
the panel. Click to open the rollout.  

2. Turn on Use Soft Selection.  

The vertices are now displayed in a graduated color ramp.  

 

3. Adjust the Soft Selection Falloff setting watching the viewport shading change until the lower 
half of the apple is affected.  

Next  

Completing the Apple 

Comments 
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Tutorial 

Completing the Apple  

This lesson continues from the previous one. You are working at Vertex level with Soft Selection 
active. The bottom half of the apple is selected.  

Apply a displacement modifier to your apple: 

Here you apply a Displace modifier to move only the currently selected vertices on the bottom of the 
apple. You use a bitmap to control this movement, or displacement.  

1. Make sure the Vertex sub-object selection is active (yellow) in the modifier stack and the 
vertices are visible in the viewport. Then, click the Modifier List drop-down arrow. From the 
Object-Space category in the drop-down list, choose Displace.  

This applies the Displace modifier. You won’t see much change until you adjust its parameters.  

2. Adjust the Strength spinner in the Displacement group. You should see the effect happening 
only on the lower half of the apple.  

3. On the Parameters rollout > Image group, click the Bitmap button labeled None.  

4. In the Select Displacement Image dialog, choose appledis.jpg.  

The preview window at the bottom of the dialog shows the bitmap you’re applying.  

 
The bitmap is a black square with four fuzzy white blobs. The white areas will displace more 
than the black, producing the characteristic four bumps on the bottom of the apple. The 
fuzziness of the bitmap image creates a smooth transition.  

5. Click Open to apply the bitmap.  

6. In the Parameters rollout > Displacement group, drag the Strength spinners (the small arrows 
next to parameter fields) to increase and decrease the Strength parameter a little. Again watch 
the effect in the viewport.  

Negative values push the bitmap image into the mesh. Positive values draw the image out, 
producing bumps. Try a value of -5.0. You can change this later if you need to.  
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Complete the top of the apple: 

To complete the apple shape, you'll add an Edit Mesh modifier to create a second soft selection, and 
then copy the Displace modifier to the top half of the apple.  

1. On the Modify panel, choose Modifier List > Object-Space Modifiers > Edit Mesh.  

2.  In the Selection rollout, choose Vertex.  

Warning: You want the Vertex sub-object level of the new (top) Edit Mesh modifier. 
Not the Vertex level of the (bottom) Editable Mesh.  

You are now working at the Vertex sub-object level.  

3. Region-select the vertices on the top two or three rows of the sphere. Name the selection top 
of apple.  

Tip: You might notice that the original Soft Selection vertices are still displayed. Once you have 
selected the vertices at the top of the apple and turn on Soft Selection, the newly selected 
vertices should display correctly.  

4. Open the Soft Selection rollout. Turn on Use Soft Selection, and adjust Falloff to about 8.0.  

The modifier stack display shows you all the changes you’ve made to your object. The sphere is 
now shown at the bottom as an editable mesh. The successive modifiers that you applied to 
this sphere are above it.  

 

5. In the stack display, right-click Displace and choose Copy.  

6. At the top of the stack display, right-click over Edit Mesh and choose Paste to add the duplicate 
Displace modifier to the stack.  

Warning: Do not highlight the Edit Mesh in the stack display. This will turn off the 
sub-object selection. Instead, just right-click over the Edit Mesh entry. 
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A copy of the Displace modifier appears above the Edit Mesh modifier in the stack, and its effect 
has been applied to the top of the apple selection.  

7. In the Parameters rollout > Displacement group, set Strength to 2.0.  

8. Right-click in a viewport and choose Sub-Objects > Gizmo from the Tools1 quadrant of the 
quad menu.  

In the stack display, the Displace entry turns yellow to show that you're working at its sub-
object level.  

The gizmo is a control for the modifier and defines where and how the effect will take place. By 
placing the gizmo just above the apple, you can get the effect you want.  

9. Move the gizmo so that it’s floating above the top of the apple.  

 

10. On the Parameters rollout for Displace, set the Decay parameter 1.5 to model the top surface 
into a characteristic apple shape. Again adjust the Strength parameter to fine–tune your effect.  

11. In the stack display, click the Displace entry to exit the sub-object level and turn off the yellow 
highlighting.  

Next  

Adding a Stem to the Apple 

Comments 
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Tutorial 

Adding a Stem to the Apple  

In this lesson, you add some more visual interest to the apple. To create the stem of the apple, you 
make a cylinder using the AutoGrid feature to build the stem on the surface of the apple. You then 
add a Bend modifier to finish the stem.  

Create the stem: 

When you build an object in a viewport, the object is constructed on a grid. Up until now, you have 
been using the home grid to build the apple. Now you'll try using the AutoGrid feature. This uses a 
roving grid that is automatically created off a surface using face normals.  

1. On the Create Menu, choose Standard Primitives > Cylinder.  

The Cylinder button highlights on the Create panel.  

2. On the Create panel > Object Type rollout, turn on AutoGrid. This is a small check box directly 
under the Object Type rollout.  

3. In the Top viewport, move the cursor over the apple.  

A tripod follows the cursor showing where the cylinder will be created. Try to locate the center 
of the top of the apple.  

 

AutoGrid lets you create the stem on top of the apple. 

4. Add a cylinder on top of the apple. First drag and release to draw the base of the cylinder, and 
then move the mouse to set its height. Click to finish.  

 

5. In the Name And Color rollout, change the color of the cylinder to green and name it stem.  

6. On the Parameters rollout for the stem, set the following:  

l Radius=0.5 

l Height=4.0 

Page 1 of 3Adding a Stem to the Apple

17-Nov-10mk:@MSITStore:D:\3dsmax7\Help\3dsmax_t.chm::/tut_adding_a_stem_to_the_apple...



l Height Segments=12 

7. On the Object Type rollout, turn off AutoGrid.  

8. On the Modifiers list, choose Object-Space Modifiers > Bend.  

This applies a zero-degree Bend to the cylinder.  

9. On the Parameters rollout for the Bend modifier, adjust the Angle setting to bend the stem. 
Plus or minus 60 is about right. Experiment with the Direction parameter, although you can 
leave it at 0 if you want.  

 

10. Right click in the Perspective viewport to active it, and press F9 to render last.  

 

Rendered apple 

If you want your stem to be similar to the one in the bottom illustration, apply a very slight 
Taper modifier below the Bend.  

11. Highlight the Cylinder in the stack display.  

12. Add the Taper modifier at this point, it will then taper the cylinder before it is bent.  

Warning: Applying the Taper modifier after the Bend will produce entirely different 
results. 

After Adjusting the Taper modifier, highlight Bend to reactivate it.  
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The cylinder is first tapered, then bent. 

Save your work: 

l Choose File > Save As. Save your work as my_apple01.max in your appropriate local folder.  

Note: A completed file, tut_apple_complete.max is also available in the 
tutorials\intro_to_modeling directory.  

Summary  

In this tutorial, you learned how to start with a primitive and shape the object using the Editable 
Mesh tools. You also learned how you can use displacement mapping to make an object appear more 
organic.  

Comments 
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